Ultr@VNC.fr

UltraVNC & logiciels liés => Login Windows (MS-Logon) => Discussion démarrée par: cortex le 12 juin 2007, 14:56:32

Titre: Probleme comportement sur connexion entrantes
Posté par: cortex le 12 juin 2007, 14:56:32
Bonjour ,

J'ai décidé d'installer ultra vnc pour mon entreprise , je suis encore en péridoe de test . Déja , c'est super l'authentification et le cryptage de clé marche nikel. Mon seul probleme , c'est que je n'arrive pas a afficher la boite de dialogue pour que l'user valide ma prise en main . J'ai bien coché la case approprié et réglé le time out mais rien n'y fait . C'est important pour moi cette fonctionnalité car je veux que les clients sachent que je ne peux me connecter que si il me valide la prise en main et pas comme actuellment ou je prend la main directement dessus.

ps: J'ai essayé avec et sans plugin dsm probleme idem .

merci de votre aide
Titre: Re : Probleme comportement sur connexion entrantes
Posté par: Sparad0x le 20 juin 2007, 18:03:45
Bonjour,

On est d'accord que tu as bien paramétré le Serveur VNC de cette façon: (http://www.dump-it.fr/upload/images/miniatures/1721514997.png) (http://www.dump-it.fr/view.php?image=1721514997.png)

Quand tu fais "Appliquer" --> "OK", et que tu relance les Paramètres d'Administration de ton Serveur, c'est toujours coché?
Tu effectue ce réglage en Admin local, ou sous le compte de l'utilisateur?

Have Fun ;)

Sparad0x
Titre: Re : Probleme comportement sur connexion entrantes
Posté par: redge le 05 août 2007, 17:26:19
en mode service system ou mode utilisateur, l'option ne réagit pas pareil.
de plus, il faut stopper le service ou l'application et le redémarrer pour que le changement prenne effet.
faut voir aussi l'option qui est sélectionné par défaut en cas de non réponse de l'utilisateur (Refuser or Accepter)