Auteur Sujet: message d'erreur  (Lu 4676 fois)

Hors ligne riri-r

  • Posteur
  • **
  • Messages: 3
message d'erreur
« le: 09 novembre 2006, 14:17:10 »
bonjour
j'ai installé uvnc serveur sur le pc de mon père mais à chaque demarrage le message suivant s'affiche:
"warning:this machine has no default password set.winvnc present the default propertie dialog now to allow one to be entered" et bien sur ca ne fonctionne pas.
je comprends qu'il me dit qu'il n'y a pas de password alors que j'en ai mis un!
je vais essayer sc iii test5.exe qui est peut etre plus facile mais si quelqu'un m'aide en attendant, c'est avec plaisir car je devient fou!!!

je suis derriee un routeur free et mon pere a la livebox.On est sous w XP

Hors ligne wenceslas

  • Modérateur
  • *****
  • Messages: 665
  • Sexe: Homme
    • Mon Site Web ...
Re : message d'erreur
« Réponse #1 le: 09 novembre 2006, 14:40:05 »
Bonjour Riri-r,

Comme tu peux le voir en page 07 du tutorial (http://forum.ultravnc.fr/index.php/topic,71.0.html), il faut mettre le mot de passe dans la partie "Authentification" des paramètres du serveur UltraVNC.

Je pense que ça pourra t'aider.

++
Wens

Hors ligne riri-r

  • Posteur
  • **
  • Messages: 3
Re : message d'erreur
« Réponse #2 le: 09 novembre 2006, 15:09:21 »
ben oui,c est bien la que j ai rentré mon mot de passe mais il n a pas l air de l accepter.
je crois que je vais tout reinstaller.

Hors ligne wenceslas

  • Modérateur
  • *****
  • Messages: 665
  • Sexe: Homme
    • Mon Site Web ...
Re : message d'erreur
« Réponse #3 le: 09 novembre 2006, 15:31:36 »
Riri-r,

As tu tout ré-installé ?
Qu'est ce que ça donne ?

++
Wens

Hors ligne riri-r

  • Posteur
  • **
  • Messages: 3
Re : message d'erreur
« Réponse #4 le: 09 novembre 2006, 17:30:09 »
non, il faut que j'aille chez lui. Je le ferai dans la semaine.
Je te tiens au courant
merci