Auteur Sujet: Mot de passe UltraVNC perdu  (Lu 3863 fois)

Hors ligne mickymike

  • Posteur
  • **
  • Messages: 1
Mot de passe UltraVNC perdu
« le: 13 février 2007, 12:37:12 »
Bonjour,

j'ai déployé via une image 25 portable avec ultravnc dans l'image.
Le problème c'est que je suis persuadé d'avoir mis le mot de passe que j'utilise d'habitude pour ultravnc, mais la je n'arrive pas a me connecter à ces machines.
Est ce que j'ai fais une faute d'orthiographe ou autre je ne sais pas.

Y a t'il une solution pour que je puisse retrouver le mot de passe qui est enregistré dans la clé de registre ou pas ?

Merci d'avance

MickyMike  ::)

Hors ligne wenceslas

  • Modérateur
  • *****
  • Messages: 665
  • Sexe: Homme
    • Mon Site Web ...
Re : Mot de passe UltraVNC perdu
« Réponse #1 le: 14 février 2007, 11:55:05 »
Salut Mickymike,

Dans la base de registre, tu pourras trouver le clef "password" à l'endroit suivant :

HKEY_LOCAL_MACHINE\SOFTWARE\ORL\WinVNC3\Default\

Tu peux mettre le mot de passe que tu souhaites sur ta machine, puis exporter le clef de registre, et enfin, l'importer sur les machines pour mettre le bon mot de passe ;)

++
Wens

Hors ligne bobleiponge

  • Posteur
  • **
  • Messages: 7
Re : Re : Mot de passe UltraVNC perdu
« Réponse #2 le: 25 février 2007, 10:12:17 »
Dans la base de registre, tu pourras trouver le clef "password" à l'endroit suivant :

HKEY_LOCAL_MACHINE\SOFTWARE\ORL\WinVNC3\Default\

Tu peux mettre le mot de passe que tu souhaites sur ta machine, puis exporter le clef de registre, et enfin, l'importer sur les machines pour mettre le bon mot de passe ;)

++
Wens
hello
j'ai fait de même
mais quand je vais dans les paramètres d'administration, authentification,   il n'y a pas de changement
de même que lorsque rien ne change quand je modifie le mot de passe dans authentification !!
merci

Hors ligne wenceslas

  • Modérateur
  • *****
  • Messages: 665
  • Sexe: Homme
    • Mon Site Web ...
Re : Mot de passe UltraVNC perdu
« Réponse #3 le: 26 février 2007, 16:41:45 »
Salut Bobleiponge,

Utilises tu UltraVNC Serveur en mode service ou en mode application ?

++
Wens