Auteur Sujet: UltraVNC 1.0.3 RC1 Test3  (Lu 9943 fois)

Hors ligne Sparad0x

  • Administrateur
  • *****
  • Messages: 496
UltraVNC 1.0.3 RC1 Test3
« le: 21 mai 2007, 08:16:25 »
Remarque: veuillez tout d'abord prendre connaissance du message UltraVNC 1.0.3 RC1 Test1 disponible en version anglaise pour tests.

Version Test3:
* Modifications apportées pour essayer de corriger le problème du Ctrl + Alt + Suppr sous Vista. Normalement ça devrait fonctionner avec les différentes éditions disponibles.
* Les paramètres par défaut ont été modifiés pour que ce soit plus rapide sous Vista
(supprimez le précédent fichier ultravnc.ini pour utiliser ces nouveaux réglages par défaut)

http://sc.uvnc.com/UltraVnc_103_signed_RC1_test3.zip
http://sc.uvnc.com/UltraVNC_103_signed_RC1_Service_test3.zip

Si vous en avez la possibilité, merci de tester sur des versions Home, Business et Ultimate.

Have Fun ;)

Sparad0x

Hors ligne Sparad0x

  • Administrateur
  • *****
  • Messages: 496
Re : UltraVNC 1.0.3 RC1 Test3
« Réponse #1 le: 25 mai 2007, 13:50:46 »
Ajout d'une nouvelle section consacrée exclusivement à la version Test de UltraVNC 1.0.3.

Comme perso, je n'ais pas de poste sous Vista, je ne suis pas en mesure de tester cette version 1.0.3 sous Vista...

J'en profite pour rappeller qu'il s'agit d'une version de Test en tout début de développement, et que de nombreux bugs restent encore à résoudre, voir à découvrir!!!

Actuellement, d'après ce que j'ai pu lire sur le forum anglais, cette version Test3 ne résout toujours pas de façon entièrement satisfaisante le problème du Ctrl + Alt + Suppr, mais le développeur pense avoir trouvé comme régler le problème.

De même, des problèmes de lenteur ont été reportés, mais ils semblent dus à l'absence du pilote vidéo. Apparemment, le pilote vidéo de la version 1.0.2 peut être installé sous Vista et fonctionne correctement (dans ce cas là, plus de problèmes de lenteur), mais il y aurait des "risques"...

Enfin, il est à noter que la plupart des plugins de cryptage DSM ne fonctionnent pas (encore) sous Vista (les plugins MSRC4 et AES ne fonctionnent pas)
Même si l'option Plugin DSM est cochée:
- MSRC4 fait planter WinVNC quand l'utilisateur clique sur le bouton "Config"
- AES fait planter WinVNC quand un Client se connecte avec un fichier clé/plugin correct
Les développeurs y travaillent, mais précisent que ce n'est pas facile à corriger
- seul le plugin ARC4 semble fonctionner


Si vous avez des retours, des questions, des suggestions à faire, merci de le faire sur cette section.

Have Fun ;)

Sparad0x
« Modifié: 25 mai 2007, 13:55:13 par Sparad0x »