Auteur Sujet: AIDE MERCI  (Lu 6636 fois)

Hors ligne mjp

  • Posteur
  • **
  • Messages: 9
AIDE MERCI
« le: 10 juillet 2007, 21:40:59 »
Bonjour,

Au démarrage de la connection en mode debug j'ai un message " une tentative de connexion a échoué etc " quand je lance le test des ports client et serveur = OK le répétiteur semble ok j'ai essayé de désactiver le parfeu du pc et de la livebox l'antivirus et rien de plus j'ai pas de proxy et je ne trouve pas j'ai également essayé le SCIII de JL56 et j'ai d'autres problémes merci de votre aide.
JP

Hors ligne Sparad0x

  • Administrateur
  • *****
  • Messages: 496
Re : AIDE MERCI
« Réponse #1 le: 10 juillet 2007, 22:54:36 »
Bonsoir,

Tu as essayé de faire un test en loopback pour voir si ça fonctionnait?
L'adresse IP du serveur est bien un nom DNS ou une adresse IP fixe?
Sur ta LiveBox, tu as bien pensé à rediriger le port 5500 vers la machine sur laquelle tu utilises le Client?

Have Fun ;)

Sparad0x

Hors ligne mjp

  • Posteur
  • **
  • Messages: 9
Re : AIDE MERCI
« Réponse #2 le: 11 juillet 2007, 07:13:10 »
Merci de ta reponce, j'ai pas compri pour faire le test et pour le reste je regarde aujourd'hui bonne journée.

Hors ligne mjp

  • Posteur
  • **
  • Messages: 9
Re : AIDE MERCI
« Réponse #3 le: 11 juillet 2007, 13:10:09 »
Re bonjour,
Quand je lance uvnc en mode debug j'ai,

Start uvnc ok
Start repeater connecetion to uvnc ok
Init encryption ok
Encryption key exchange DH ok
3 X Waiting for server to becone online ok

Et aprés toujour le message " Une tentative de connection a echoué car le parti connecté n'a pas répondu convenablement au dela d'une certaine durée ou une connection établie a échoué car l'hote de connection n'a pas répondu."

Dans uvnc le test OK le mappage OK le répétiteur semble OK,
dans la livebox j'ai upnp 5500 > mon ip, 5901 idem, https 443 idem en tcp et un udp > mon ip aussi.

Je tourne en rond depuis plusieurs jours merci pour votre aide.

Bonne journée.

Hors ligne mjp

  • Posteur
  • **
  • Messages: 9
Re : AIDE MERCI
« Réponse #4 le: 11 juillet 2007, 13:42:45 »
J'ai aussi trouvé dans le répétiteur :

 R‚p‚titeur pour la Rel1.0.0 de PcHelpware
socket() initialis‚
lien() r‚ussi vers le port 5901
‚coute() ‚tablie
socket() initialis‚
lien() r‚ussi vers le port 5500
socket() initialis‚
lien() r‚ussi vers le port 443
socket() initialis‚
lien() r‚ussi vers le port 5912
‚coute() ‚tablie
‚coute() ‚tablie
‚coute() ‚tablie

Merci

Hors ligne mjp

  • Posteur
  • **
  • Messages: 9
Re : AIDE MERCI
« Réponse #5 le: 14 juillet 2007, 11:15:26 »
Merci de l'aide tout fonctionne aprés quelques heures de recherche.