Auteur Sujet: PCHelpWare et SC_GUI  (Lu 10550 fois)

Hors ligne belette

  • Posteur
  • **
  • Messages: 1
PCHelpWare et SC_GUI
« le: 17 mars 2008, 09:41:35 »
Bonjour à tous,

Je rencontre un probleme avec PCHelpWare et SC_GUI :
J'ai fais des tests de connexion entre un client PCHelpWare et le serveur généré par défaut par ce dernier, le tout en passant par un répétiteur sous linux (au passage et pour ceux que cela intéresse, voici le répéteur en question : http://repeater.tuxfamily.org/ qui semble trés bien fonctionner!) et cela fonctionne à merveille.

Cependant, je préfère de trés loin l'interface à la SC, proposé par SC_GUI, notamment pour proposer différents postes clients à l'utilisateur 'serveur'.
J'ai donc repris mes lignes de connections générées par PCHelpWare pour les coller dans mon helpdesk.txt:
-connect xxx.xxx.xxx.xxx:5500 -id 1 -passwd 7AC69CF2E1141A19ECC0355519D41D43

Lors de la connection, la connection semble s'initier, le viewer client commence à s'ouvrir, puis se referme aussitôt, et le serveur SC_GUI repropose aussi sec de relancer une nouvelle connection.

Dans la fenetre de Debug du viewer je peux lire :
Server online.. Opération réussie
Encryption ACTIVE  Opération réussie
Viewer require passwd  Opération réussie
socket error read, error code 0   Opération réussie


Aprés quoi les clients et serveurs se remettent en phase d'écoute...

J'avais constaté la même erreur, en utilisant le serveur généré par PcHelpWare et en oubliant de renseigner le mot de passe au niveau du client lors de la connexion. Cela peut il avoir un rapport?
Etonnemment, je n'ai trouvé aucun exemple sur le fichier helpdesk.txt, ou seraient précisés dans les lignes de connexion les mots de passe demandé par le client...

Merci d'avance pour vos lumières!

Hors ligne youenn

  • Posteur
  • **
  • Messages: 4
Re : PCHelpWare et SC_GUI
« Réponse #1 le: 01 avril 2008, 15:53:30 »
Salut,
J'ai exactement le même problème sauf que je suis sur Windows. Impossible de faire fonctionner le SC_GUI. Pourtant, j'ai bien récupérer les lignes -Connnect etc... dans le helpdesk généré par le PcHelpWere_Viewer....

As tu trouvé une solution ?

Hors ligne xolth

  • Posteur
  • **
  • Messages: 5
Re : PCHelpWare et SC_GUI
« Réponse #2 le: 05 décembre 2008, 02:46:19 »
Bonjour,
J'ai le même problème sous windows moi aussi. La seule façon que j'ai trouvé de faire marcher pchelpware avec sc_gui est de ne pas mettre de mot de passe.
répétiteur utilisé: repeater01.ultravnc.info

Hors ligne koma87

  • Posteur
  • **
  • Messages: 4
Re : PCHelpWare et SC_GUI
« Réponse #3 le: 13 mai 2009, 16:00:06 »
j'ai le même problème sous windows
Tout se lance puis la fenêtre se referme au bout de 4 / 5 secondes.
Une solution a t-elle était trouvait depuis la découverte de ce problème?
Sinon existe -t'il une possibilité pour crypter l' ID ?


Hors ligne pat12

  • Jr. Member
  • ***
  • Messages: 56
Re : PCHelpWare et SC_GUI
« Réponse #4 le: 16 juin 2009, 13:30:35 »
Bonjour,

Votre problème n'est t'il pas lié à un bug connu de PcHelpware qui ne supporte pas les mots de passe de plus de 7 caractères?

Hors ligne koma87

  • Posteur
  • **
  • Messages: 4
Re : PCHelpWare et SC_GUI
« Réponse #5 le: 17 juin 2009, 16:43:49 »
A priori non même avec un mot de passe ayant moins de 7 caractères le problème subsiste.

Hors ligne dreammama

  • Posteur
  • **
  • Messages: 1
Re : PCHelpWare et SC_GUI
« Réponse #6 le: 27 septembre 2009, 19:58:51 »
My PC hardware problem. j'ai trouvé de faire marcher pchelpware avec sc_gui est de ne pas mettre de mot de passe.

Thanks








--------------------------
recette pamplemousse
« Modifié: 28 octobre 2009, 13:07:49 par dreammama »

Hors ligne psykotraj

  • Posteur
  • **
  • Messages: 4
Re : PCHelpWare et SC_GUI
« Réponse #7 le: 24 janvier 2010, 18:34:04 »
Bonsoir j'ai un souci je n'arrive pas à faire fonctionner pchepware ni uvnc non plus. C'est pourtant pas si complexe, y à quelque chose que je ne vois pas sans doute.
Merci de bien vouloir me filer un coup de mains.
j'ai personalisé mon seveur :
 [TITLE]
 ASSISTANCE

[HOST]
Connexion Internet
-connect assistance.no-ip.org:5500 -noregistry

[HOST]
Internet support encryption
-plugin -connect assistance.no-ip.org:5500 -noregistry

[TEXTTOP]
Double-cliquez pour établir une connexion
[TEXTMIDDLE]
[TEXTBOTTOM]
assitance@sfr.fr
[TEXTRBOTTOM]
[TEXTRMIDDLE]
www.ultraVNC.fr
[TEXTRTOP]
Support Ultravnc Fr
[TEXTCLOSEBUTTON]
Fermer
[TEXTBUTTON]
En savoir plus
[WEBPAGE]
[BALLOON1TITLE]
Connexion en cours...
[BALLOON1A]
Durée de la tentative: 5 minutes
[BALLOON1B]
En cas d'echec, SC se supprimera
[BALLOON1C]
lui-même de votre système.
[BALLOON2TITLE]
Connecté à Assistance
[BALLOON2A]
Attention, votre bureau est accessible
[BALLOON2B]
Vous pouvez couper la connexion à tout
[BALLOON2C]
moment en cliquant sur Fermer
[DIRECT]
[WEBPAGE]
http://www.ultravnc.fr

+ les icônes, create.bat... jusque là tout va bien enfin je pense.
J'exécute PcHelpWare_viewer.exe je renseigne le port 5500  connection direct et démarrer.
Quand j'exécute mon serveur sc et que je double click sur l'une où l'autre des connections le client me met, Start Encryption, waititng server  Network stopped, closing viewer

J'ai mis un poste sur le forum de uvnc que je n'arrive pas à faire fonctionner non plus pourtant je suis les instructions Aider moi SVP
Merci d'avance.


Hors ligne zetasj55

  • Posteur
  • **
  • Messages: 1
Re : PCHelpWare et SC_GUI
« Réponse #8 le: 20 octobre 2013, 08:52:40 »
Impossible de faire fonctionner le SC_GUI. Pourtant, j'ai bien récupérer les lignes -Connnect etc... dans le helpdesk généré par le PcHelpWere_Viewer....