Auteur Sujet: [Résolu] Qui sait faire fonctionner l'interface SC GUI ?  (Lu 4329 fois)

Hors ligne youenn

  • Posteur
  • **
  • Messages: 4
Bonjour,

Je dois mettre en place l'interface SC GUI pour mes clients mais il semble ne pas fonctionner !
J'ai créé le viewer qui fonctionne bien : je l'ai testé avec le serveur créé par PcHelpWare_Viewer.

Pour paramétrer le SC, j'ai donc copié les lignes [HOST] du helpdesk généré par PcHelpWare_Viewer (du style :-connect XXX.XXX.XXX.XXXX:5500 -passwd GGDGEDLKGD), dans celui de SC.
Une fois mon SC créé, quand je lance la connexion vers le viewer, elle semble bien commercer mais elle se coupe après 10 secondes environ.

J'ai ce problème sur 3 postes différentes un w2k, un XP et un Vista....

Qui peut m'aider ?
Merci d'avance
« Modifié: 02 avril 2008, 17:39:53 par Sparad0x »

Hors ligne youenn

  • Posteur
  • **
  • Messages: 4
Re : Qui sait faire fonctionner l'interface SC GUI ?
« Réponse #1 le: 02 avril 2008, 15:30:13 »
Bonjour,

J'ai trouvé pourquoi mon paramétrage de SC_GUI ne fonctionnait ! (Je réponds à mon message car cela peut être utile à d'autres personnes que moi)

Dans le helpdesk, dans le (ou les) [HOST], ne pas mettre les infos de mots de passe. Cad, mettre :

-connect XXX.XXX.XXX.XXX:5500

au lieu de
-connect XXX.XXX.XXX.XXX:5500 -passwd HGJKHJKJBZJKBKJ

Bonne télémaintenance à tous

Hors ligne Sparad0x

  • Administrateur
  • *****
  • Messages: 496
Re : Qui sait faire fonctionner l'interface SC GUI ?
« Réponse #2 le: 02 avril 2008, 17:39:37 »
Merci d'être revenu donner ta solution!

Je passe ton message en Résolu.

Have Fun ;)

Sparad0x