Auteur Sujet: Plantage serveur?  (Lu 6093 fois)

Hors ligne satch

  • Posteur
  • **
  • Messages: 2
Plantage serveur?
« le: 25 octobre 2007, 20:49:07 »
Bonsoir,

Voila je communiquais jusqu'a maintenant avec un serveur installé sur un poste distant par l'intermédiaire d'un DNS no-ip et tout fonctionnait normalement.
Mais voila quand jessaye de me connecter à partir du client la connexion se coupe tout de suite(je n'accède pas a la fenetre du mot de passe).

Par contre quand le pc serveur est éteint, le client recherche le serveur pendant un moment puis se coupe(normal puisqu'il n'est pas actif).
Je pense donc que c'est un probleme sur le pc serveur. Les deux postes sont en IP fixe et les ports correctement rentrés sur les routeurs (livebox).

J'espère que vous trouverez la solution merci d'avance =)

Satch
« Modifié: 25 octobre 2007, 21:32:01 par satch »

Hors ligne benjy

  • Modérateur
  • *****
  • Messages: 430
  • Sexe: Homme
Re : Plantage serveur?
« Réponse #1 le: 25 octobre 2007, 21:12:56 »
SLT,

As tu réessayer de réinstaller le serveur ? (si ca fonctionner avant, sa devrait fonctionner maintenant  ;) )
benjy[arrobas]ultravnc[point]fr

Hors ligne satch

  • Posteur
  • **
  • Messages: 2
Re : Plantage serveur?
« Réponse #2 le: 25 octobre 2007, 21:18:32 »
Non je n'ai pas réinstaller le serveur car je ne voyait pas pourquoi ce probleme était survenu d'un coup comme ca. Je voudrais connaitre la provenance du probleme avant de tout réinstaller
« Modifié: 25 octobre 2007, 21:21:47 par satch »

Hors ligne wenceslas

  • Modérateur
  • *****
  • Messages: 665
  • Sexe: Homme
    • Mon Site Web ...
Re : Plantage serveur?
« Réponse #3 le: 26 octobre 2007, 11:11:30 »
Salut Satch,

As tu essayé de changer les ports utilisés ? (en utilisant un port < 1024 côté serveur)

++
Wens