Auteur Sujet: SC et wifi pose pb  (Lu 6910 fois)

Hors ligne rasfrench

  • Posteur
  • **
  • Messages: 8
SC et wifi pose pb
« le: 23 novembre 2007, 00:22:14 »
Bonjour , je viens juste de découvrir ( merci Google ) Ultravnc Sc et ais enfin réussi à faire mon exe qui fonctionne.
J'aurais malgré tout besoin de vos lumières pour deux ou trois petites choses.... je vous en remercie par avance...
1_ : J'ai fait un test avec un ami qui est en wifi , la connexion s'effectue sans pb mais après 3 ou 4 mn on est déconnectés. Il me dit que son wifi dégringolle jusqu'à être déconnecté ! Est-ce normal ? si , non , comment y remédier.

2_ : Pour dépanner quelqu'un , de mon coté seul vnc viewer me suffit-il ? ou me faut-il aussi le serveur ? 
3_ : lorsque j'ai la fenetre de l'autre pc je n'ai pas de pointeur mais un petit point , c'est normal je suppose.....
4_ : Autre chose curieuse , si je veux deconnecter mon viewer , je fais clic droit sur l'icone puis " close listening daemon" mais rien ne se passe il ne se ferme pas. je dois le desactiver par le gestionnaire de taches .

Je suis sous win XP pro SP2 , installer uniquement le viewer de " UltraVNC-102-Setup.exe " + les driver " UltraVncDriverSetup.exe "

Désolé pour cette rafale de questions et encore merci d'avance pour vos conseils éclairés ....:)
« Modifié: 23 novembre 2007, 01:01:41 par rasfrench »

Hors ligne benjy

  • Modérateur
  • *****
  • Messages: 430
  • Sexe: Homme
Re : SC et wifi pose pb
« Réponse #1 le: 23 novembre 2007, 02:55:32 »
Salut rasfrench et bienvenue  ;)

Pour ta premère question, forcement le wifi peut etre un grand facteur d'une lente connection, cependant il y a quelques petites merdouilles de temps en temps lorsque tu utilises certains OS avec certains Ultr@VNC (ex : vista avec la version 1.0.2, il faut desactiver l'aero sous vista)
Seconde questions, si tu utilises que pour dépanner, le serveur ne te servira pas à grand chose à moins que tu veux prendre le controle de ton PC.
Troisième questions, c'est normal, c'est juste le temp de connection, apres le pointeur avec la flèche arrive, ne t'en fait pas ;)
Quatrième questions, pour déconnecter ton viewer, tu as une iconne en haut ou c'est écrit "déconnecter". Mais si tu me dit que ton ami a des problèmes avec sa connection wifi, cela se peut que le viewer bloque du à ce problème.

Voila, n'hésite pas si tu as des questions ;)

@+
Benjy
benjy[arrobas]ultravnc[point]fr

Hors ligne rasfrench

  • Posteur
  • **
  • Messages: 8
Re : SC et wifi pose pb
« Réponse #2 le: 23 novembre 2007, 11:48:13 »
slt ,
merci pour ces éclaircissements rapides et précis.
Je vais faire d'autres tests avec des connections adsl

bye

Hors ligne rasfrench

  • Posteur
  • **
  • Messages: 8
Re : SC et wifi pose pb
« Réponse #3 le: 25 novembre 2007, 19:31:07 »
Bonjour ,  après nouveau test avec amis en adsl   ça marche super bien , très fluide.... vraiment ce petit soft est génial...merci à tous ses concepteurs ....

dernière petite question : le bouton pour envoyer CTRL + ALT + Supp ( gestionnaire de tache  ) ne marche pas.
J'ai lu dans la FAQ qu'il fallait utiliser le lancement du viewer par le menu demarrer  mais apres plusieurs tentatives ça ne marche pas .
Faut-il lancer le viewer comme un service pour que cela fonctionne ?