Auteur Sujet: Commande [DIRECT] ne fonctionne pas  (Lu 20766 fois)

Hors ligne tuxpux

  • Posteur
  • **
  • Messages: 6
Commande [DIRECT] ne fonctionne pas
« le: 04 décembre 2007, 16:19:01 »
Bonjour a tous
j'ai un probleme avec la commande [direct] qui devrait si j'ai bien compris me lancer la connexion directement sans voir de fenetre de simple clic (j'ai bon ?)
en testant les 2 createurs sur le site et en essayant avec le winvnc.exe (qui permet d'eviter de recompiler a chaque modif effectuée) la connexion se fait bien automatiquement mais j'ai toujours pendant 1 a 2 seconde la fenetre du simple clic qui s'affiche.

voici mon helpdesk afin de voir si le probleme vient de là


[TITLE]
UltraVNC SC Fr

[DIRECT]

[HOST]
Connexion Internet
-plugin -connect 192.168.0.14:5901 -noregistry

[TEXTTOP]
Double-cliquez pour établir une connexion

[TEXTMIDDLE]
Avant d'établir une connexion

[TEXTBOTTOM]
veuillez nous contacter au 0123456789
[TEXTRBOTTOM]


[TEXTRMIDDLE]
www.ultraVNC.fr

[TEXTRTOP]
Support Ultravnc Fr

[TEXTCLOSEBUTTON]
Fermer

[TEXTBUTTON]
En savoir plus

y a t'il un probleme qui pourrait venir de mon editeur de texte (genre format du texte ANSI ou autre ?)
bref merci a vous pour vos eclaircissements

Hors ligne trick

  • Posteur
  • **
  • Messages: 4
Re : Commande [DIRECT] ne fonctionne pas
« Réponse #1 le: 05 décembre 2007, 13:09:20 »
La fenêtre s'affiche même avec le [Direct] c'est a mon avis normal, en fait l'exécutable se lance lit le fichier des paramètres et les interprète (donc obligation d'ouvrir la fenêtre)...
« Modifié: 05 décembre 2007, 13:11:31 par trick »

Hors ligne benjy

  • Modérateur
  • *****
  • Messages: 430
  • Sexe: Homme
Re : Commande [DIRECT] ne fonctionne pas
« Réponse #2 le: 05 décembre 2007, 13:48:31 »
oui cela est normal,

Il faudrait l'options [NOGUI] pour ne pas voir la fenetre !

@+
Benjy
benjy[arrobas]ultravnc[point]fr

Hors ligne tuxpux

  • Posteur
  • **
  • Messages: 6
Re : Commande [DIRECT] ne fonctionne pas
« Réponse #3 le: 07 décembre 2007, 17:15:52 »
merci pour vos réponses mais j'ai testé avec [NOGUI] dans le fichier helpdesk.txt : tout au début, tout a la fin mais cela ne marche pas !
y'a t'il une position particuliere dans le fichier?

Hors ligne wenceslas

  • Modérateur
  • *****
  • Messages: 665
  • Sexe: Homme
    • Mon Site Web ...
Re : Commande [DIRECT] ne fonctionne pas
« Réponse #4 le: 11 décembre 2007, 13:43:50 »
Salut Tuxpux,

Essayes en mettant [NOGUI] juste avant [DIRECT]

++
Wens

Hors ligne tuxpux

  • Posteur
  • **
  • Messages: 6
Re : Commande [DIRECT] ne fonctionne pas
« Réponse #5 le: 21 décembre 2007, 11:12:28 »
merci mais meme en mettant [NOGUI] avant [DIRECT] je n'ai pas mieux !
tant pis ....

Hors ligne benjy

  • Modérateur
  • *****
  • Messages: 430
  • Sexe: Homme
Re : Commande [DIRECT] ne fonctionne pas
« Réponse #6 le: 21 décembre 2007, 13:40:01 »
Oui j'ai remarqué que cela ne le fait pas avec winvnc.exe
Il faudrait modifier les sources pour ca !
benjy[arrobas]ultravnc[point]fr

Hors ligne redge

  • Modérateur
  • *****
  • Messages: 403
Re : Commande [DIRECT] ne fonctionne pas
« Réponse #7 le: 04 février 2008, 23:31:20 »
NOGUI ne fonctionne qu'avec une version d'un utilisateur ayant optimisé l'application.
ne pas confondre...

Hors ligne benjy

  • Modérateur
  • *****
  • Messages: 430
  • Sexe: Homme
Re : Commande [DIRECT] ne fonctionne pas
« Réponse #8 le: 05 février 2008, 01:18:58 »
J'en ai parler à Sparad0x hier justement, car il m'a filé un créateur SC qui contient winvnc.exe avec cette options justement ([NOGUI], [SMALLGUI], etc...)

Bientôt ...
benjy[arrobas]ultravnc[point]fr