Auteur Sujet: Ca marchait en Juin, ca ne marche plus en Juillet.  (Lu 15659 fois)

Hors ligne bizigor

  • Posteur
  • **
  • Messages: 7
Ca marchait en Juin, ca ne marche plus en Juillet.
« le: 01 août 2006, 15:29:17 »
Juin 2006, je découvre UltraVNC SC.
Quelques recherches et mise au point : impec. ADSL + routeur + 5 machines derrière.
Je distribue UltraVNC SC a mes clients, on fait des télémaintenances tous en même temps : le bonheur.
Note : pour les clients en ADLS 512, ca rame quand même ..... alors on continue avec PcAnywhere ...
Retour de congés : sur les 5 machines, il n'y en a plus que 2 qui fonctionnent, c'est à dire qui recoivent l'appel de SC avec le Viewer en écoute.
Passé de la version 1.0.1 US à la 1.0.2 Fr : pas mieux. Réinstallé complètement mon poste : pas mieux. Tenté une autre utilisation avec mon réseau perso : rien !!!
Note : j'ai trouvé et utilisé TCPView (génial !) qui indique l'état des connexions. Lors d'un appel par une machine du réseau local, tout ce passe bien (la fenetre s'ouvre). Lors d'un appel par l'extérieur, TCPView indique que la connexion est etablie (avec un adresse extérieure), mais aucune fenetre du Viewer ne s'ouvre.
Avez-vous rencontré ce problème : je marche puis je marche plus ?
Merci par avance.

Hors ligne bizigor

  • Posteur
  • **
  • Messages: 7
Re : Ca marchait en Juin, ca ne marche plus en Juillet.
« Réponse #1 le: 01 août 2006, 15:47:11 »
Attendez, attendez .... après quelques recherches, je travaille avec des FreeBox en IP/ADSL non dégroupé et il y a des rumeurs sur les débit limité des ports 5500 et suivants ...
Y'en a au courant ?

Hors ligne redge

  • Modérateur
  • *****
  • Messages: 403
Re : Ca marchait en Juin, ca ne marche plus en Juillet.
« Réponse #2 le: 01 août 2006, 20:56:00 »
modifier le SC avec le nouveau port inférieur à 1024 et changer de port pour vncviewer identique au nouveau port SC
[host]
-connect host.domain.com::80 -noregistry

vncviewer -listen 80

Hors ligne bizigor

  • Posteur
  • **
  • Messages: 7
Re : Ca marchait en Juin, ca ne marche plus en Juillet.
« Réponse #3 le: 02 août 2006, 09:06:10 »
Ouaip !!!!
J'avais  choisi les ports 5501 à 5505. Seuls les ports 5504 et 5505 fonctionnent.
Remplacé par les ports 1001 à 1005 : impeccable !!!
D'après les rumeurs, Free modifierait les priorités de certains ports (P2P, VPN, VNC, etc..) pour minimiser le trafic et sa facture pour FT...
Merci pour les réponses et UltraVNCà bientôt.

Hors ligne bizigor

  • Posteur
  • **
  • Messages: 7
Re : Ca marchait en Juin, ca ne marche plus en Juillet.
« Réponse #4 le: 04 octobre 2006, 15:36:10 »
Ca marchait en juillet, ca ne marche plus en Septembre.
J'ai modifié mes ports en 1001 à 1006 : impec !
Puis, en septembre, re-belotte : plus de débit, connexions impossibles et tout le tra-la-la.
Est-ce encore Free qui limite ?
Et vous, ça vous fait quoi ?

Hors ligne kericoul

  • Posteur
  • **
  • Messages: 13
Re : Ca marchait en Juin, ca ne marche plus en Juillet.
« Réponse #5 le: 04 octobre 2006, 20:38:03 »
Oui Oui, je confirme, Free limite de plus en plus.
Voir mon poste
https://forum.ultravnc.fr/index.php/topic,109.0.html page 2